kwrl.net
当前位置:首页 >> 易语言 怎样让组合框1.内容等于组合框2.内容 >>

易语言 怎样让组合框1.内容等于组合框2.内容

组合框是不能相互赋值的 可以这样:加一个字符串变量a a=组合框1.内容 组合框2.内容=a

窗口放两个组合框,给你这个代码你试试看,是否能实现你要的效果,如果是,请及时采纳答案 .版本 2 .程序集 窗口程序集1 .子程序 _组合框1_列表项被选择 .计次循环首 (组合框2.取项目数 (), ) 组合框2.删除项目 (0) .计次循环尾 () ' ---以上代...

一,返回符合条件(组合框1的选择)的stname的所有记录,再加入组合框2项目。加入后不消除项目。 这句没看懂 二,你至少得上传个SQL来测试。。。单单建个表也不知怎么才符合要求!!

方法1: 组合框.内容: 组合框的内容属性表示当前选择的内容 方法2: 组合框.取项目文本 (组合框.现行选中项) 组合框.现行选中项: 表示当前选中的索引,如果没有选择,该值为-1,第一项为0,第二项为1,以此类推 组合框.取项目文本 (索引): 表...

.版本 2\r\n.支持库 spec\r\n\r\n.子程序 _按钮1_被单击\r\n\r\n调试输出 (组合框1.现行选中项)\r\n\r\n\r\n.子程序 __启动窗口_创建完毕\r\n\r\n按钮1.禁止 = 真\r\n\r\n\r\n.子程序 _组合框1_列表项被选择\r\n\r\n.如果真 (组合框1.现行选中...

组合框属性里面有个 类型 选择不可编辑下拉式...

.版本 2 .如果真 (组合框1.现行选中项 = -1) 返回 ()

.版本 2 .子程序 _按钮1_被单击 组合框1.加入项目 (编辑框1.内容, ) 组合框1.现行选中项 = 组合框1.取项目数 ()

.版本 2 .程序集 窗口程序集1 .程序集变量 文件号 .子程序 __启动窗口_创建完毕 .局部变量 临时文本, 文本型 .局部变量 分割, 文本型, , "0" 文件号 = 打开文件 (取运行目录 () + “\test.txt”, , ) 临时文本 = 读入一行 (文件号) .判断循环首...

.版本 2 .程序集 窗口程序集1 .子程序 __启动窗口_创建完毕 .局部变量 a, 整数型 .局部变量 项目数值, 整数型 .局部变量 项目文本, 文本型 .局部变量 要找的项目数值, 整数型 要找的项目数值 = 8 .计次循环首 (组合框1.取项目数 (), a) 项目数...

网站首页 | 网站地图
All rights reserved Powered by www.kwrl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com